The AI-powered Docs is not working as expected

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 12:52 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2026 - 12:36 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 12:36 PST

Investigating

We are currently experiencing a service interruption that is preventing users from accessing the AI-powered Docs experience. Some of your documents will not be accessible at this time. Sorry about that! We're investigating the cause and will provide an update as soon as possible.
Posted Feb 06, 2026 - 12:09 PST
This incident affected: Grammarly Editor.