A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 14:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2026 - 12:47 PDT
Investigating
We are investigating an issue that prevents some users from creating new documents in the Grammarly Editor. Affected users may see errors or find that the “New doc” button does not respond. Other Grammarly features may be slow or intermittently unavailable while we work to resolve this. Our team is actively investigating the root cause and we will share more details as they become available.