Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 14:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 11:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2020 - 11:32 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 10:13 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 10:11 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 09:49 PST
Investigating
We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts. Other users may not be able to see suggestions or corrections from Grammarly. We’re investigating the problem and will provide an update as soon as possible.
Posted Dec 10, 2020 - 09:37 PST
This incident affected: Grammarly Editor, Grammarly's Browser Extension, Grammarly Keyboard, Login, Writing Suggestions, Plagiarism Detection, Account Management, Expert Writing Service, Helpdesk (support.grammarly.com), Grammarly Editor for Windows and Mac, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.