Grammarly for Edge is malfunctioning
Incident Report for Service Status | Grammarly
Resolved
The issue has been resolved. We recommend reinstalling Grammarly for Edge by following the steps from this article: https://support.grammarly.com/hc/en-us/articles/360046313932
Posted Jul 24, 2020 - 09:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2020 - 09:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 00:42 PDT
Investigating
We are investigating reports of issues affecting the service. Updates will be provided as they become available. In the meantime, you can use the Online Editor at www.grammarly.com.
Posted Jul 22, 2020 - 12:05 PDT
This incident affected: Grammarly's Browser Extension.