Facebook login feature malfunctioning
Incident Report for Service Status | Grammarly
Resolved
The issue has been resolved. We apologize for any inconvenience this may have caused.
Posted Oct 01, 2020 - 01:54 PDT
Investigating
We’re currently investigating an issue affecting our Facebook login feature. Updates will be provided as they become available. Thank you for your patience!
Posted Sep 30, 2020 - 23:16 PDT
This incident affected: Login.