Generative AI assistance is not available

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Feb 01, 2025 - 15:44 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2025 - 14:37 PST

Investigating

We’re investigating reports that generative AI is unavailable when using Grammarly Editor, Grammarly for Windows and Mac, and Grammarly browser extension, and we’ll provide an update soon.
Posted Feb 01, 2025 - 13:22 PST
This incident affected: Generative AI assistance.