Snippets are unavailable
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Apr 23, 2023 - 10:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2023 - 10:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2023 - 10:31 PDT
Investigating
We’re currently experiencing an issue that prevents users from using the snippets feature. We’re investigating this and will provide an update as soon as possible.
Posted Apr 23, 2023 - 09:08 PDT
This incident affected: Grammarly for Windows, Grammarly for Mac, and Grammarly's Browser Extension.