Issues with text checking in the Grammarly Editor

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 08:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 07:54 PDT

Identified

We’re currently working on a fix for an issue that is preventing Grammarly from checking text for some users in the Grammarly Editor. We’ll provide an update as soon as we can.
Posted Oct 17, 2025 - 07:28 PDT
This incident affected: Grammarly Editor.