The Grammarly Editor and the expert writing service are malfunctioning

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted 1 year ago. Nov 02, 2023 - 10:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Nov 02, 2023 - 09:58 PDT

Investigating

We are currently experiencing a service interruption that may cause the Grammarly Editor to be unresponsive. Some users may also have trouble connecting to Grammarly and submitting documents to our expert writing service. Sorry about that! We're investigating the cause and will provide an update as soon as possible.
Posted 1 year ago. Nov 02, 2023 - 08:30 PDT
This incident affected: Grammarly Editor.