Connection interruptions affecting Grammarly for Android and iOS
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 11:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 11:52 PST
Investigating
We are investigating several reports of an issue that is affecting our service in Grammarly for Android and iOS. Users may see "Grammarly is temporarily unavailable" or a gray Wi-Fi icon. Please bear with us while we’re working on this.
Posted Jan 05, 2024 - 11:07 PST
This incident affected: Grammarly for Android, Grammarly for iPhone, and Grammarly for iPad.