Service interruption affecting text checking

Incident Report for Service Status | Grammarly

Resolved

The issue has been resolved.
Posted Feb 27, 2024 - 07:08 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 06:51 PST

Investigating

We’re currently investigating an issue that may cause Grammarly to work slower or not show some suggestions. We’ll provide an update as soon as we can.
Posted Feb 27, 2024 - 06:33 PST
This incident affected: Grammarly Editor and Writing Suggestions.