Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 11:32 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2021 - 11:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 11:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 11:08 PST
Investigating
We’re experiencing some service interruptions at the moment. We’re investigating the problem and will provide an update as soon as possible.
Posted Feb 02, 2021 - 11:06 PST
This incident affected: Grammarly Editor, Grammarly's Browser Extension, Grammarly Keyboard, Login, Writing Suggestions, Plagiarism Detection, Account Management, Expert Writing Service, Grammarly Editor for Windows and Mac, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.