Issues with text checking

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 07:11 PDT

Identified

We’re currently working on resolving an issue that is preventing Grammarly from checking text for our users. We’ll provide an update as soon as we can.
Posted Jul 10, 2025 - 06:45 PDT
This incident affected: Writing Suggestions.