Some users may be experiencing a GrammarlyGO service interruption in Grammarly for Chrome.
Incident Report for Service Status | Grammarly
Resolved
The issue has been resolved.
Posted May 26, 2023 - 20:16 PDT
Monitoring
A fix has been released, and we are monitoring the situation closely.
Posted May 26, 2023 - 17:33 PDT
Investigating
We are currently experiencing a service interruption that may prevent GrammarlyGO from appearing for some Grammarly Free users when using the Grammarly browser extension for Chrome. We apologize for the inconvenience and are currently investigating this matter. We will provide an update as soon as possible. Thank you for your patience.

In the meantime, GrammarlyGO can be accessed while using Grammarly for Windows and Mac (https://www.grammarly.com/desktop) and the Grammarly Editor (https://app.grammarly.com/)
Posted May 26, 2023 - 17:21 PDT
This incident affected: Grammarly's Browser Extension.