Users may not be able to access documents in the Grammarly Editor.

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 17:08 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2025 - 16:57 PDT

Identified

We have received reports that users are unable to access or create documents. We are actively investigating the issue and will update you as soon as we have more information. We appreciate your patience.
Posted Aug 11, 2025 - 16:40 PDT
This incident affected: Grammarly Editor.