PDF reports may not be available in the Grammarly Editor

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted May 07, 2026 - 01:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 07, 2026 - 01:12 PDT

Investigating

We’re currently investigating an issue with generating or downloading PDF reports in the Grammarly Editor. We apologize for any inconvenience and will provide an update as soon as possible.
Posted May 07, 2026 - 00:30 PDT
This incident affected: Grammarly Editor.