The Grammarly Editor is experiencing a service interruption affecting GrammarlyGO availability
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted May 23, 2023 - 04:14 PDT
Update
We are continuing to monitor for any further issues.
Posted May 23, 2023 - 04:13 PDT
Update
We are continuing to monitor for any further issues.
Posted May 23, 2023 - 04:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 03:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 23, 2023 - 03:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2023 - 02:26 PDT
Investigating
We are currently experiencing a service interruption that may prevent GrammarlyGO from appearing within the Grammarly Editor at https://app.grammarly.com. We apologize for the inconvenience and are investigating the root cause of the issue. We will provide an update as soon as possible.

In the meantime, GrammarlyGO can be accessed while using Grammarly for Windows and Mac (https://www.grammarly.com/desktop) and the Grammarly for Chrome browser extension.
Posted May 23, 2023 - 02:24 PDT
This incident affected: Grammarly Editor.