Grammarly is experiencing a service interruption

Incident Report for Service Status | Grammarly

Resolved

We’ve implemented a fix and confirmed that the issue is resolved. The service is back to normal. We apologize for the interruption!
Posted Apr 02, 2024 - 15:17 PDT

Update

We are continuing to investigate this issue.
Posted Apr 02, 2024 - 14:00 PDT

Investigating

We’re experiencing some service interruptions at the moment. Some users may not be able to see suggestions or corrections from Grammarly. Grammarly's generative AI assistance may also be unavailable. We’re investigating the problem and will provide an update as soon as possible.
Posted Apr 02, 2024 - 12:35 PDT
This incident affected: Writing Suggestions, Generative AI assistance, and Account Management.