Grammarly emails and text messages are not being delivered
Incident Report for Service Status | Grammarly
Resolved
The issue regarding text message delivery has been resolved.
Posted Mar 22, 2023 - 19:02 PDT
Update
The issue with Grammarly emails has been resolved, and our team is still working on investigating the issue that prevents text messages from being delivered.
Posted Mar 22, 2023 - 17:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 16:48 PDT
Investigating
We’re currently experiencing an issue that prevents Grammarly emails and text messages from being sent to you. This issue may prevent our users from logging in, resetting passwords, and receiving confirmation messages.

We’re working to identify the cause and will provide an update as soon as we can.
Posted Mar 22, 2023 - 16:23 PDT
This incident affected: Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Login, Writing Suggestions, Plagiarism Detection, Account Management, Expert Writing Service, Email delivery, and Grammarly for Microsoft Office.