Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 08:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 07:30 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 07:16 PST
This incident affected: Grammarly Editor, Grammarly's Browser Extension, Grammarly Keyboard, Grammarly for iPad, Login, Writing Suggestions, Plagiarism Detection, Account Management, Grammarly Editor for Windows and Mac, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.