Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
The issue has been resolved. Happy writing!
Posted 8 months ago. Feb 15, 2019 - 06:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 15, 2019 - 05:31 PST
Investigating
We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts. Other users may not be able to see suggestions or corrections from Grammarly. We’re investigating the problem and will provide an update as soon as possible.
Posted 8 months ago. Feb 15, 2019 - 04:48 PST
This incident affected: Browser Extension, Online Editor, Desktop App, MS Office Add-in, Mobile Keyboard, Login, Billing Service, Writing Suggestions, Plagiarism Detection, Account Management, and Human Proofreading Service.