Some Grammarly emails may not be delivered

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 06:22 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 06:11 PST

Investigating

We’re currently experiencing an issue that prevents verification and password reset emails from being sent to you. As a result, you may be temporarily unable to sign up, reset your password, or verify other account changes. We’re working to identify the cause and will provide an update as soon as we can.
Posted Dec 01, 2023 - 04:36 PST
This incident affected: Account Management and Email delivery.